
Real Exam Questions 500-920 Dumps Exam Questions in here [Dec-2021]
Get Latest Dec-2021 Conduct effective penetration tests using 500-920
Cisco 500-920 Exam Syllabus Topics:
| Topic | Details |
|---|---|
| Topic 1 |
|
| Topic 2 |
|
| Topic 3 |
|
| Topic 4 |
|
NEW QUESTION 19
When server is booting from SAN, which command verifies the PLOGI sessions with the target?
- A. Lunmap
- B. FCMap
- C. FCIist
- D. Lunlist
Answer: D
NEW QUESTION 20
What is the next step after performing a UCS firmware upgrade, and downloading the latest drivers both for your RAID Controller and your Fibre Channel HBA?
Check the HCL
- A. Test device driver compatibility
- B. No need to do anything Drivers are automatically installed for you
- C. Apply the device driver update to the devices
- D. No Drivers are needed in a UCS environment
Answer: A
NEW QUESTION 21
You are in the process of upgrading your UCS M3 Server to a newer UCS M4 Server. You associate the Service Profile to the new UCS Server, but it fails to boot You suspect of a failed boot hard drive. You check your RAID1 Boot LUN in UCS Manager, but see no error messages What could be causing the issue?
- A. A misconfiguration on the Service Profile Local Boot Policy
- B. The newer Cisco UCS M4 Server is using disks of larger capacity than the previous UCS M3 Server
- C. A misconfiguration on the Service Profile Local Disk Policy
- D. The newer Cisco UCS M4 Server is using flash drives, not hard drives
Answer: D
NEW QUESTION 22
When troubleshooting a LAN connectivity issue, you notice a failed uplink from the Cisco UCS Fabric Interconnects to the upstream LAN switch. What two could be causing the issue? (Choose two )
- A. A port channel mismatch between the Fabric Interconnects and the upstream LAN switch
- B. Misconfigured VLAN on the failed uplink
- C. A SFP Type mismatch between the Fabric Interconnects and the upstream LAN switch
- D. A port speed configuration mismatch between the Fabric Interconnects and the upstream LAN switch
- E. Misconfigured QoS parameters on the failed uplink
Answer: A,E
NEW QUESTION 23
Which statement is true when using SPAN for Fibre Channel (FC) Traffic?
- A. When defining FC uplink port as the SPAN destination, system will automatically stop using that port as an uplink port
- B. For FC SPAN sessions we do not have to specifically enable the monitoring session
- C. FC port on Cisco UCS 6238UP can be used as a SPAN source
- D. Any port can be used as a SPAN destination port Even if it is defined as Eth uplink port it will be automatically converted to FC uplink port
Answer: C
NEW QUESTION 24
When it comes to pinning vNIC traffic from a UCS Server to the Fabric Interconnect uplink what configuration can you perform?
- A. You can configure Static Uplink Pinning. If an uplink interface fails on one Fabric Interconnect the server will fail to the matching uplink on the other Fabric Interconnect
- B. You can configure Static Uplink Pinning. If an uplink interface fails on one Fabric Interconnect, the server will fail to the first available uplink on the other Fabric Interconnect
- C. You can configure Automatic Uplink Pinning. If an uplink interface fails on one Fabric Interconnect the server will fail to the matching uplink on the other Fabric Interconnect
- D. You can configure Automatic Uplink Pinning. If an uplink interface fails on one Fabric Interconnect, the server will fail to the first available uplink on the other Fabric Interconnect
- E. You can configure Static Uplink Pinning. If an uplink interface fails on one Fabric Interconnect, the server will fail to the first available uplink on the same Fabric Interconnect
Answer: D
NEW QUESTION 25
What three options should be verified, when you are able to connect to Cisco UCS Manager, but unable to open a KVM session to a blade? (Choose three)
- A. Verify TCP port 2068 is not blocked by an ACL or Firewall
- B. Confirm the IP Address assigned to UCS Manager is the same as the KVM address
- C. Verify the KVM IP Address is on the same subnet as the Fabric Interconnect management address
- D. Confirm the IP Address assigned to the KVM is not a duplicate IP
- E. Confirm the KVM IP Address is added to the route table in Cisco UCS Manager
- F. Verify the KVM IP Address is on the same ip subnet as the virtual machines
Answer: A,D,E
NEW QUESTION 26
When configuring UCS SAN Connectivity to a 3rd Party FibreChannel Storage Array that is connecting directly to the UCS Fabric Interconnects, which option is Cisco recommended'?
- A. Direct connectivity between UCS Fabric Interconnects and FibreChannel Storage Arrays is not supported
- B. Connect the Storage Array to an Appliance Port and Enable NPV Mode on the UCS Fabric Interconnects
- C. Connect the Storage Array to a RC Storage Port and Enable NPV Mode on the UCS Fabric Interconnects
- D. Connect the Storage Array to an Appliance Port and Enable Switching Mode on the UCS Fabric Interconnects
- E. Connect the Storage Array to a FC Storage Port and Enable Switching Mode on the UCS Fabric Interconnects
Answer: E
NEW QUESTION 27
If a Cisco UCS B-Series server fails to initialize, which method of access is required to troubleshoot?
- A. Use direct console access to troubleshoot initialization
- B. Use KVM console to troubleshoot initialization
- C. Use Cisco UCS Manager GUI to troubleshoot initialization
- D. Use Cisco UCS Manager API to troubleshoot initialization
Answer: B
NEW QUESTION 28
Which ethernet port type is used when configuring UCS Fabric Interconnect connections to Cisco UCS C-series servers?
- A. Direct Connect Port
- B. Server Port
- C. Service Profile Port
- D. Uplink Port
Answer: D
NEW QUESTION 29
In a Cisco UCS Manager, if all KVM sessions to each server fail to start, what is likely causing the problem?
- A. The Fabric Interconnect to which you are connected has a problem
- B. Cisco UCS Manager has a problem
- C. The I/O Modules in the chassis are the problem
- D. The workstation you are using to connect to the KVM session is the problem
Answer: D
NEW QUESTION 30
Which statement is true regarding the UCS Manager GUI is showing "Overall Status Unassociated" in the General tab for a C-series server?
- A. The server does not have a service profile assigned, but has been discovered by UCS Manager
- B. The server has been properly connected, but has not been discovered by UCS Manager
- C. The server is not properly connected
- D. The server has a service profile assigned, but has connectivity issues with UCS Manager
Answer: C
NEW QUESTION 31
The UCS Chassis Discovery Policy has been set to four and a new chassis is connected with two links What is the resulting chassis recognition action?
- A. The Chassis Discovery Policy will automatically reset to two links, since it always tracks the physical connections
- B. The chassis will not be recognized
- C. The chassis will be recognized and both links will be active
- D. The chassis will be recognized but only one of the links will be active.
Answer: B
NEW QUESTION 32
When troubleshooting, which option is the primary uses of the SCOPE command?
- A. To access the log files on the virtual machines
- B. To access the log files that reside in a component
- C. The SCOPE command is not helpful in this case
- D. To access the log files on the log server
Answer: B
NEW QUESTION 33
Which two formats can be configured for Cisco's Call Home email message? (Choose two )
- A. Full text
- B. JSON
- C. CSV
- D. XML
Answer: A,D
Explanation:
Call Home Message Formats The Call Home feature offers the following message formats: * Short Text - Suitable for pagers or printed reports. * Plain Text - Full formatted message information suitable for human reading. * XML - Matching readable format using Extensible Markup Language (XML) and Adaptive Markup Language (AML) document type definitions (DTDs). The XML format enables communication with the Cisco TAC. For user-defined destination profiles, the format options are long-text, short-text, or XML. The default is XML. For the predefined Cisco TAC profile, only XML is allowed.
Reference:
http://www.audentia-gestion.fr/cisco/smart-call-home-feature-guide-1611.pdf
NEW QUESTION 34
You are experiencing intermittent connectivity issues on one specific Cisco UCS server Some applications work, while other do not transfer data You suspect jumbo frames limitations Which two places do you check the jumbo frame settings? (Choose two )
- A. Check server's service profile and/or service profile template
- B. Check server's QoS System Class
- C. Check upstream switch ports frame size configuration
- D. Check server's individual vNICs and/or vHBAs properties
- E. Check the fibre channel port configuration for jumbo frame configuration
Answer: B,C
NEW QUESTION 35
......
Authentic Best resources for 500-920 Online Practice Exam: https://www.dumpexam.com/500-920-valid-torrent.html
